You Tube Issues

Computers, gadgets, etc. Music/audio-related discussions should be posted in Audio Technology.
User avatar
Beatlesfan03
Posts: 582
Joined: Thu Sep 25, 2003 11:45 pm
Location: Another red state :(

You Tube Issues

Postby Beatlesfan03 » Sun Nov 30, 2008 12:14 am

Is anyone else that uses either Firefox or Safari (Windows based) having issues with You Tube? I can watch maybe a clip or two before the browser closes due to an "error." However, the problem seems to be non-existent when I use Internet Explorer. I am using the most recent versions of Firefox and Safari.

Anybody got any ideas?
Craig

User avatar
lukpac
Top Dog and Sellout
Posts: 4585
Joined: Wed Apr 02, 2003 11:51 pm
Location: Madison, WI
Contact:

Re: You Tube Issues

Postby lukpac » Sun Nov 30, 2008 12:23 am

Beatlesfan03 wrote:Is anyone else that uses either Firefox or Safari (Windows based) having issues with You Tube? I can watch maybe a clip or two before the browser closes due to an "error." However, the problem seems to be non-existent when I use Internet Explorer. I am using the most recent versions of Firefox and Safari.

Anybody got any ideas?


I run into some problems if I haven't closed Firefox in several days (lag when using the controls, no audio, etc), but other than that, no. 3.0.4 on Win XP.

You might try seeing if there's a newer version of the Flash player. I'm not certain, but I think IE uses ActiveX, while Firefox and Safari use a different plug-in architecture. Could be you have a different version in IE, or there's an issue with that plug-in version.
"I know because it is impossible for a tape to hold the compression levels of these treble boosted MFSL's like Something/Anything. The metal particulate on the tape would shatter and all you'd hear is distortion if even that." - VD

User avatar
Beatlesfan03
Posts: 582
Joined: Thu Sep 25, 2003 11:45 pm
Location: Another red state :(

Re: You Tube Issues

Postby Beatlesfan03 » Sun Nov 30, 2008 4:28 pm

lukpac wrote:
Beatlesfan03 wrote:Is anyone else that uses either Firefox or Safari (Windows based) having issues with You Tube? I can watch maybe a clip or two before the browser closes due to an "error." However, the problem seems to be non-existent when I use Internet Explorer. I am using the most recent versions of Firefox and Safari.

Anybody got any ideas?


I run into some problems if I haven't closed Firefox in several days (lag when using the controls, no audio, etc), but other than that, no. 3.0.4 on Win XP.

You might try seeing if there's a newer version of the Flash player. I'm not certain, but I think IE uses ActiveX, while Firefox and Safari use a different plug-in architecture. Could be you have a different version in IE, or there's an issue with that plug-in version.


I went ahead and update all my plug-ins and at first it looked like things were good but then Firefox crashed again. Here's the odd thing, I logged into the PC under my wife's profile and You Tube works fine in her Firefox. There is nothing different between the two profiles as far as I can tell. Does that make any sense?

Gotta love Windows Vista. :roll:
Craig

User avatar
lukpac
Top Dog and Sellout
Posts: 4585
Joined: Wed Apr 02, 2003 11:51 pm
Location: Madison, WI
Contact:

Re: You Tube Issues

Postby lukpac » Sun Nov 30, 2008 5:26 pm

Beatlesfan03 wrote:I went ahead and update all my plug-ins and at first it looked like things were good but then Firefox crashed again. Here's the odd thing, I logged into the PC under my wife's profile and You Tube works fine in her Firefox. There is nothing different between the two profiles as far as I can tell. Does that make any sense?

Gotta love Windows Vista. :roll:


Did you try clearing out your cache? Could be some bad files sticking around.

Otherwise you could try creating a new profile from scratch.
"I know because it is impossible for a tape to hold the compression levels of these treble boosted MFSL's like Something/Anything. The metal particulate on the tape would shatter and all you'd hear is distortion if even that." - VD

User avatar
Beatlesfan03
Posts: 582
Joined: Thu Sep 25, 2003 11:45 pm
Location: Another red state :(

Re: You Tube Issues

Postby Beatlesfan03 » Sun Nov 30, 2008 8:15 pm

lukpac wrote:
Beatlesfan03 wrote:I went ahead and update all my plug-ins and at first it looked like things were good but then Firefox crashed again. Here's the odd thing, I logged into the PC under my wife's profile and You Tube works fine in her Firefox. There is nothing different between the two profiles as far as I can tell. Does that make any sense?

Gotta love Windows Vista. :roll:


Did you try clearing out your cache? Could be some bad files sticking around.

Otherwise you could try creating a new profile from scratch.


Step ahead of you Luke, I always clear out the cache in Firefox on exit.

I went ahead and created a new profile and it appears the issue has resolved itself in Safari in the new profile, but not in Firefox. So I am 50% fixed in that profile. I would prefer to use Safari over IE, but Safari seems to hang from time to time for no apparent reason. I've heard Safari works best in the Mac world, but I'm liking it in the Windows world.

Another thing I noticed between the three profiles is my profile seems to load the slowest out of the others. I turned off that annoying User Account Control but I don't think should affect how quickly my profile loads. I went through Msconfig on my profile and nothing odd stands out there either.
Craig